HOME <-
-> About our company HOME <- -> site térkép Ügyfélszolgálatunk KERESÉS:
 
Nyitólap » Hírek » Termékhírek, érdekességek » Megjelent az F-Secure Client Security 9.31 vállalati védelem
 
 
Termékhírek, érdekességek
Megjelent az F-Secure Client Security 9.31 vállalati védelem
    Budapest, 2012. február 15.
Hírek
 
Vírushíradó
2F hírek
Termékhírek
Teméktámogatás
Értékesítés
Letöltés
Rendezvények
Közbeszerzés
Navigáció
Hírek
 
Vírushíradó
2F hírek
Termékhírek, érdekességek
Esettanulmányok
 
 
 
Örömmel jelentjük be, hogy megjelent az "F-Secure Client Security" integrált vállalati biztonsági szoftver új, 9.31 főverziója.
 
     
 

Örömmel jelentjük be, hogy megjelent a finn F-Secure cég új, FSAV Client Security 9.31 elnevezésű, átfogó vállalati munkaállomás-védelmi terméke.

Az új FSAVCS 9.31 kiadás a korábbi 9-es verziókban már megismert kedvező biztonsági tulajdonságok megőrzése mellett tovább javítja a központi vezérelt, vállalati-intézményi környezetben üzemelő Windows munkaállomások illetéktelen fizikai hozzáféréssel és jogosulatlan eszköz-használattal szembeni védelmét.

Az F-Secure Client Security 9.31-as szoftver annak a megújult architektúrát képviselő, dupla keresőmotorral és "számítási felhő" védelemmel is ellátott, kilencedik generációs FSAV antivírus termékcsaládnak a tagja, amely több mint két évvel ezelőtti megjelenése óta beigazolta a fejlesztéshez fűzött reményeket, az alacsony erőforrásigényű és gyors vírusvédelem megvalósítása terén.

A mai naptól elérhető "F-Secure Client Security 9.31 build 118" telepítő-csomagok az új generációs védelemnek a 9.20-as kiadásból megismert változatlan, alapvető védelmi és használati funkciói mellett kisebb működésbeli módosításokat, hibajavításokat és egy jelentős újdonságot tartalmaznak.

F-Secure Device Control: újszerű periféria-vezérlés modul a munkaállomáshoz csatlakoztatott eszközök hozzáférésének korlátozására. Az FSDC képesség lehetővé teszi bizonyos hardver-kategóriák használatának központi tiltását:

Bluetooth eszközök Digitális kamerák Firewire-vezérlők Floppy-meghajtók IrDA infravörös eszközök
Modemek Nyomtatók Optikai meghajtók Párhuzamos portok SmartCard-olvasók
Soros portok Szkennerek USB adattárolók Vezetéknélküli eszközök Windows CE Mobile Sync

Az új védelmi funkció alkalmazása kapcsán felhívjuk szíves figyelmüket bizonyos műszaki korlátozásokra:

  • Az "F-Secure Device Control" modul kifejlesztésének elsődleges célja az volt, hogy ésszerű korlátozásokkal megakadályozható legyen, többek között, a cserélhető adathordozón (pendrive, stb.) terjedő fertőzések behurcolása.

  • A periféria-vezérlési képesség az "F-Secure Policy Manager 10" vállalati-intézményi központi felügyelet rendszerbe bevont "F-Secure Client Security 9.31" klienseken érhető el és a vezérlő konzolból kiadott policy-beállításokkal helyezhető üzembe, illetve konfigurálható

  • Az F-Secure Policy Manager központi felügyeleti keretrendszer irányítása alatt működő "F-Secure Client Security 9.31" kliensek esetében az F-Secure Device Control modul alapfunkciókat biztosít, a kiválasztott eszköz-kategória használata letiltható, illetve újra engedélyezhető

  • Az F-Secure Device Control modul jelenleg nem rendelkezik magán a munkaállomáson futó helyi kezelőfelülettel és emiatt nem támogatja az önálló, helyi telepítésben működő "F-Secure Client Security 9.31" klienseket - ilyen esetben a periféria-vezérlés funkció inaktív!

  • Az "F-Secure Device Control" modul használatát az ügyfeleink részéről a gyártó hivatalosan támogatja, azonban felhívja a figyelmet arra, hogy a technológia jelen állapotában az alkalmazáshoz rendszergazdai és hardveres szakismeretek, illetve a konfigurációk gondos felmérése szükséges - különösen a vezérelt eszköz-kategóriák ügyfél általi testreszabása, bővítése esetén!

Az F-Secure Client Security 9.31 termék által támogatott operációs rendszerek és hardver-követelmények listája:

  • Windows 7 SP1 (hardverigény: min. 2 GHz CPU, 2 mag ajánlott / 32 biten min. 1 GB RAM, 2 GB ajánlott / 64 biten min. 2 GB RAM, 3 GB ajánlott)
  • Windows Vista SP2 (hardverigény: min. 2 GHz CPU / 32 biten min. 1 GB RAM, 1,5 GB ajánlott / 64 biten min. 2 GB RAM, 3 GB ajánlott)
  • Windows XP SP3 32-bit (hardverigény min. 1,5 GHz processzor, min. 768 MB RAM szükséges, legalább 1 GB javasolt)
  • Ennél szerényebb hardver-kiépítésű gépekre a bevált, hagyományos vírusvédelmet nyújtó F-Secure Anti-Virus 9.20 for Windows Workstations terméket ajánljuk, amely Celeron egymagos processzoros vagy csekélyebb memóriájú (512-768 MB) rendszereken is üzemeltethető.

Az F-Secure kilences verziójú védelmi termékek központosított telepítéséhez és kezeléséhez szükség van az F-Secure Policy Manager vezérlő szoftverre, amelynek legújabb FSPM 10.0 verzióját javasoljuk felhasználásra, mert az:

  • Támogatja a most megjelent FSAVCS 9.31 termék új funkcióinak teljes körű, szabályrendszer alapú beállítását is
  • Támogatja a hamarosan megjelenő FSAV ESS 9.20 for Windows File and Exchange Servers termék központi kezelését
  • Támogatja a jövőben megjelenő FSAV Linux Security 9.12 termék új technológiáinak központi kezelését
  • Az F-Secure Policy Manager 10.0 vezérlő rendszer Microsoft Windows 2003 / 2008 (R2 is) és Linux platformokon érhető el

A most bejelentett szoftverek már letölthetőek weblapunkról, ahol a termékeink kipróbálására is mód van. A végleges telepítéshez szükséges kódmondatokat regisztrált ügyfeleink weblapunk védett részén a személyes belépési azonosítójukkal érhetik el. Az új termékekkel kapcsolatos műszaki kérdésekben a 2F technikai támogató szolgálata nyújt segítséget a lentebb olvasható elérhetőségeinken.

Figyelem! Figyelem!

Az új termék-verzió megjelenése kapcsán ismételten tájékoztatjuk Önöket, hogy az F-Secure cég 2012. január 1-ével teljesen megszüntette a több mint három éve kiadott és napjainkra műszakilag elavulttá vált, korábbi generációs FSAV 8.xx (illetve még öregebb 5.x-7.x verziójú) víruskereső programok hivatalos támogatását!

Ennek következtében az FSAV 8.xx és korábbi verziójú szoftverekhez már nem jelennek meg adatbázis-frissítések. A régi termékek fő védelmi vonalát jelentő "AVP3" keresőmotor új vírus-felismerési képessége lecsökkent és már nem alkalmas a további hatékony üzemeltetésre! Ennek kapcsán felhasználó-üzemeltetői intézkedésre van szükség az érintettek körében!

Javasoljuk az esetleg még F-Secure 8.xx verziókat üzemeltető ügyfeleink számára, hogy hajtsák végre az átállást a modern FSAV 9.20 / FSCS 9.31 verziójú víruskeresőkre és az azok vállalati üzemeltetéséhez javasolt F-Secure Policy Manager 10.0 központi vezérlő rendszerre! Az átállás megkönnyítése érdekében az F-Secure cég egy rövid, angol nyelvű útmutatót tett elérhetővé a weben.

 
   
  oldal tetejére  
   
Esettanulmányok
Kaspersky az Autóklubnál
Ma már az internetet használó, nagyszámú munkaállomást működtető vállalatoknál, szervezeteknél az informatikai biztonsághoz szervesen hozzátartozik a vírusvédelem. A Magyar Autóklub informatikáért felelős vezetése is már évekkel ezelőtt vírusszűrő program telepítése mellett döntött, ám akkori választásuk nem bizonyult minden szempontból szerencsésnek.
     
Vírushíradó  
  Vírmérséklet:  
  2017.06.29. A Kaspersky Lab közleménye az ExPetr zsaroló vírusról  
  2017.06.08. A WannaCry zsaroló kártevő gyenge pontjai miatt néha visszaállíthatók az adatok támadás után  
  2017.06.08. A Kaspersky Lab tröszt-ellenes panaszt nyújtott be a Microsoft ellen  
  2016.01.20. Csupa szem és fül az új linuxos kártevő  
  2015.11.03. Fizess Barátom, Így jártál!  
© 2000-2015 2F 2000 Kft. Tel: 488-7700 - Fax: 488-7709 NYITÓLAP OLDALTÉRKÉP GYIK
1016 Budapest Hegyalja út 5. I/8. Mail: support@2f.hu | sales@2f.hu Partner login Karrier Vásárlás